Reparation d’un Marantz PM350

Need English version? It’s here

Introduction

L’autre jour quelqu’un m’a apporté un amplificateur Marantz PM350. Le son était tout faible même avec le volume tourné à fond. En plus, seulement la voie de gauche fonctionne. Alors il faut savoir que le PM350 est un ampli qui date des années 80 de type AB. J’en avait un quelques années et le son est très lineaire entre 10Hz et 28kHz.

Le diagnostique

Regardons l’état….

Bon, il faut donc déjà bien nettoyer l’intérieur. J’ai utilisé du nettoyant flux pour enlever le plus gros. C’est pas le mieux mais ça marche.

Voici la liste des travaux:

  • Remplacer les capa chimiques
  • vérifier les transistors de la voie de droite
  • vérifier les transistors de la voie de gauche

Réparation

Les condensateurs

Une des premières choses que l’on peut faire c’est de remplacer tous les condensateurs chimiques. Avec le temps et surtout la température, la valeur des capa diminue et on peut même avoir des condensateurs fendus.

Il n’y a pas de difficultés à trouver des condensateurs. La taille des condensateurs n’est pas le problème avec toute la place qu’on a dans le boitier. J’ai juste modifié augmenté la tension des condensateurs de stockage d’energie. On passe de 45V à 50V. Référence UVY1H682MRD 6800µF 22x50mm.

Petite information, il y a une petite capa entre les fils et la grosse capa qui est un peu proche des résistances de puissance. On peu éloigner la capa pour lui éviter d’être trop chaude.

Vérification de la voie de gauche

Sur la voie de gauche les transistors sont ok et j’ai juste réglé le courant de repos. Malheureusement, toujours pas de son. Cela vient de QN05 et QN04. Voici le schéma:

Quand on démarre l’ampli, QN04 charge CN01 jusqu’a ce que QN04 soit bloqué. Cela pilote QN01 et QN02 (voir le schéma ci-après) pour couper la sortie audio. Quand la tension diminue, QN05 décharge la capa. je ne sais pas trop pourquoi mais j’avais un ripple sur la tension 36V et du coup QN05  déchargeait continuellement. J’ai remplacé CN02 avec 2,2µF et ça fonctionne.

Vérification de la voie de droite

Pour faire simple, presque tout est HS.

Alors pour réparer tout ça, voici les équivalents:

  • Q702 and Q704 2SA750-E => 2SA872E (or KSA992FBU)
  • Q708 2SC1400E => 2SC1775A
  • Q710 2SC945P => 2N2222A
  • Q722 2SC945Q => KSC945CYBU (2N2222A devrait aussi convenir)
  • Q724 2SA733Q => 2N2907A
  • Q726 2SD667C/D => KSC2383OTA
  • Q728 2SB647C/D => KSA1013OTA
  • Q730/Q732 2SC2578/2SA1103 => 2SC5200/2SA1943

Note: Les transistors sont initialement avec le collecteur au milieu. Pour certains équivalent il faut donc les inverser, comme on peut:


Q702 et Q704 sont montés en comparateur. Vous pouvez utiliser pleins de transistors différents pour cet étage. Par contre prenez un transistor avec un courant Ic un peu plus élevé. J’ai également diminué la tension de repos de -1,25V tel que noté sur le schéma à -1,00V. Pour cela j’ai remplacé R724 par 1.2kOhms et R728 à 30kOhms.

ATTENTION avant d’allumer, mettre le potentiometre au max et régler après le courant de sortie à 10mA. Cela vous évitera de faire sauter le fusible que ce que j’ai fait…

Petite information concernant Q712. Le transistor d’origine est un 2SD666B/C. J’ai testé avec un MPS8099. Cela fonctionne mais un TO92 devient relativement chaud et comme je n’avais pas envie de diminuer le courant dans cette étage j’ai conservé le transistor d’origine. Mais je pense qu’un TO1 ou T05 conviendrait plus.

De ce que j’ai compris, Q724 et Q722 limitent le courant de base dans les étages de sortie quand la tension d’alimentation augmente. Cela doit supprimer les « pop » à l’arrêt de l’ampli.

Les transistors de puissances sont montés par le dessous. Initialement se sont des TO-3PN mais il est possible de mettre des TO-264. N’oubliez pas les pad thermiques isolants.

Le test

J’ai vérifié à l’oscilloscope et tout semble OK sur la plage de fréquence. Même avec les quelques modifications, le son à droite et à gauche est identique. Avant de fermer l’ampli, j’ai nettoyé les potentiomètre avec du nettoyant contact.

Divers

Les composants maltraités

  • The 1.5A fuse… et pas de remplacement en stock
  • 2x BC547B… Overvoltage
  • KSC945… je ne sais pas

Lien externe

Full Schema

AudioVintage  pour trouver des équivalents

La photo